forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ARobert <tibeto...@gmail.com>
Subject Re: PDF not working correctly in deployed WAR file on Tomcat
Date Wed, 03 Dec 2008 00:42:51 GMT

Hi thanks for your answer !

Yes I tried verything !

What's more I think every one can see this error quite easily, since you
only need to do that 
On any OS, on any browser
1/ Download apache-forrest-0.8 (Actual release)
2/ Downlaod apache-tomcat-6-0.18 (Actual release)
3/ Use java 1.6 (Actual release)
4/ forrest seed (To create sample forrest site)
5/ forrest war (to create WAR sample forrest site)
6/ put the .war in the tomcat webapps folder
7/ Launch sample forrest application from tomcat
8/ Go to any page with any image of this war sample forrest site
9/ Try to see it in PDF version
10/ See that you don't have image displayed 

That take about 10 minutes (After having download Tomcat, apache and java
1.6)

David Crossley wrote:
> 
> ARobert wrote:
>> 
>> Hi guys ! 
>> 
>> Did someone take a look on this issue ? Are you reproducing ?
> 
> There has been work done on the PDF plugin. However, i think
> that you would need to be using the 0.9-dev trunk to take
> advantage.
> 
> Have you done all the things suggested earlier in this thread?
> Do you see the same problems with the "forrest seed" sample site?
> 
> Anyway, if it still persists after trying the 0.9-dev
> then i suggest raising the issue on the "dev" mail list.
> 
> -David
> 
> 

-- 
View this message in context: http://www.nabble.com/PDF-not-working-correctly-in-deployed-WAR-file-on-Tomcat-tp15295911p20804329.html
Sent from the Apache Forrest - Users mailing list archive at Nabble.com.


Mime
View raw message