Hey,

I checked again but i'm very sure i've the correct 0.8 version, i took it from here.

http://ftp.heanet.ie/mirrors/www.apache.org/dist/forrest/apache-forrest-0.8.zip

You mentioned that it might be a platform related issue on windows, do you have
reference to any old occurances of this issue?.

Regards,
P

On Nov 18, 2008 12:38am, Ross Gardler <rgardler@apache.org> wrote:
>
>
> On 17 Nov 2008, at 17:06, paul.t.oconnell@gmail.com wrote:
>
>
>
>
> Hi,
>
>
>
> I've setup forrest 0.8 and run the 'seed' and 'site' commands, but i keep getting this
>
> error. I'm not sure which locationmap.xml file i should be editing. Can anybody suggest
>
> a workaround?
>
>
>
>
>
>
> Are you sure you are using 0.8? That version has been on release for a long time and this problem (to my recollection) has not been reported by any other users. However, SVN head currently displays this problem on Windows.
>
>
>
> Ross
>