forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: cannot 'forrest run' after 'forrest seed' with 0.9-dev
Date Wed, 26 Nov 2008 01:34:00 GMT
Ross Gardler wrote:
> EMMEL Thomas wrote:
> >
> >another problem this morning:
> >I use the current 0.9dev svn-version.
[snip]
> 
> Please note, discussions about the svn head version should be on the 
> developers list as it is scary for users to read that Forrest doesn't 
> work - when the released version does.
> 
> >Make a fresh project and run it with
> >
> >forrest seed
> >forrest run
> >
> >Now try to contact the server.
> >I get this error:
> >
> >  Internal Server Error
> >
> >Message: null
> >Description: No details available.
> >Sender: org.apache.cocoon.servlet.CocoonServlet
> >Source: Cocoon Servlet
> >Request URI
> >cause
> >org.apache.forrest.generation.ModuleGenerator
> >request-uri
> >/
> >
> >Where can I find any further info.

When using the dev version you need to follow the dev
mail list and the evolving "changes" document.

There was a major change with the inputModule moving to
the core. See Thorsten's alert:
 [HEADSUP] Move output.inputModule into core
 http://marc.info/?l=forrest-dev&m=122172485101564

We usually document such things in the relevant "Upgrading"
doc, but that seems to have been forgotten in this case
http://forrest.apache.org/docs_0_90/upgrading_09.html

This might not be your issue. Please follow up on dev@

-David


Mime
View raw message