forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SteveOdlind <steve.odl...@btinternet.com>
Subject Re: PDF not working correctly in deployed WAR file on Tomcat
Date Wed, 06 Feb 2008 10:32:04 GMT

Images are displayed fine in PDFs served by Jetty. 

I am placing the images in src/documentation/resources/images.

I am trying to include SVGs and PNGs. Both these file types work fine in
PDFs served by Jetty when in the above location.


Mark Miller-8 wrote:
> 
> Steve,
> 
> When you do 'forrest run' and have your site served by jetty - do you see
> images in your PDFs then?
> 
> Where are you placing your images in the src file structure? What type of
> file image are you trying to include? Just wondering if you have a more
> general issue than what you describe.
> 
> Mark
> 
> On 2/5/08, Steve Odlind <steve.odlind@btinternet.com> wrote:
>>
>> Hello all,
>>
>> I am hoping you can help me with a Forrest/Tomcat problem.
>>
>> I am running Forrest 0.8, and am trying to deploy a WAR file on Tomcat.
>> The problem is that PDFs get stripped of their images, and only text is
>> displayed.
>>
>> I can't get PDFs to display at all by deploying the Webapp on Tomcat. I
>> have read http://issues.apache.org/jira/browse/FOR-735, and followed the
>> advice, but cannot get PDFs to be displayed at all.
>>
>> So, is there an update to this already-known-problem? I am half of the
>> way
>> there with WAR files, I just need to get the images displayed as well.
>>
>> Many thanks,
>>
>> Steve Odlind
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/PDF-not-working-correctly-in-deployed-WAR-file-on-Tomcat-tp15295911p15306457.html
Sent from the Apache Forrest - Users mailing list archive at Nabble.com.


Mime
View raw message