forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johannes Schaefer <johannes.schae...@uidesign.de>
Subject Re: <all_site/> fails with "(Is a directory)" broken link?
Date Tue, 22 Jan 2008 10:10:47 GMT

Philip Aston schrieb:
> David Crossley wrote:
>> David Crossley wrote:
>>> I have seen such error messages before. IIRC it is something
>>> to do with a missing resource and is a message from the locationmap.
>> Found it.
>>
>> This "wholesite" ability has caused trouble for a long time.
>> Moreso with the new locationmap.
>>
>> I did a quick search for "wholesite" in our issue tracker [1].
>>
>> One of the top issues is http://issues.apache.org/jira/browse/FOR-733
>> "wholesite.pdf does not work with the locationmap".

Thorsten fixed it, see
   https://issues.apache.org/jira/browse/FOR-733

Thorsten also added how to fix Forrest-0.8 to FOR-733.

Thanks to Thorsten for the fast fix!

Johannes

>>
>> We need to emphasise in our docs that wholesite is broken.
>>
>> Anyone who needs this wholesite ability and wants to
>> help fix it, we would welcome you on our dev mail list.
> 
> 
> Thanks David.
> 
> - Phil
> 
> 

-- 
User Interface Design GmbH, Ludwigsburg, Germany
Phone/Fax  +49 7141 37700-46/-99, Mobile +49 170 4914567
E-mail johannes.schaefer@uidesign.de * www.uidesign.de

Offices:
Martin-Luther-Stra├če 57-59, D-71636 Ludwigsburg
Truderinger Strasse 330, D-81825 Muenchen
Friedrichsring 46, D-68161 Mannheim

Legal information according to EHUG:
User Interface Design GmbH; Managing Directors: Dr. Claus Goerner,
Franz Koller; Head office: Ludwigsburg; Commercial register of the
local court of Stuttgart, Germany, HRB 205519

Mime
View raw message