forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "brossir" <bros...@gmail.com>
Subject Re: Re: why failed when i "forrest war" after "forrest seed-business"?
Date Sun, 22 Jul 2007 05:41:30 GMT
Thanks for reply! i am from China, hope that you can read my English! 

Indeed, i did download the apache-forrest-0.8 (both .gz and .zip) last week, 
and i tried the "forrest seed" and "forrest seed-business" firstly, 
then "forrest war" or "forrest site" in ONE Redhat Enterprise Linux and TWO Windows XP Professional
system, 
every times i got the same problem.

by the way, the "forrest run" was fine,  but i want to run Forrest in Tomcat, so i need a
webapp.

and, i never change any Forrest files.

 



发件人: Ross Gardler
发送时间: 2007-07-22 06:15:28
收件人: user@forrest.apache.org
抄送: 
主题: Re: why failed when i "forrest war" after "forrest seed-business"?

brossir wrote:
> i get the following messages, but i don't know why it happended
>  
> validate-sitemap:
> /opt/server-files/apache-forrest/apache-forrest-0.8/main/webapp/resources/schema/relaxng/sitemap-v06.rng:72:31:

> error: datatype library "http://www.w3.org/2001/XMLSchema-datatypes" not 
> recognized

I'm afraid I cannot tell you what the problem is, however, I have never
seen this before and therefore suspect this is a configuration issue on
your machine.

Have you edited any Forrest files?

If you seed a new site and build that do you get the same problem?

Ross
Mime
View raw message