forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Ohly <patrick.o...@gmx.de>
Subject Re: [apache-forrest-0.8] problem with org.rblasch.forrest.plugin.input.pod.PodGenerator
Date Sun, 17 Jun 2007 17:50:14 GMT
On So, 2007-04-22 at 15:23 +0200, Ron Blaschke wrote:
> Ross Gardler wrote:
> > This is because the plugin has not been updated to work in  Forrest 0.8.
> > 
> > The plugin still appears on the list of plugins for 0.8
> > http://forrest.apache.org/pluginDocs/plugins_0_80/index.html
> 
> I have updated the plugin to work with 0.8.  It should now work with
> Forrest 0.7 and 0.8.

Thanks for that. I always wanted to ask about this, but deferred it as
it seemed inappropriate to ask for support of an unreleased development
version of Forrest.

FYI, I would like to use your plugin for maintaining text which is to be
converted into plain text/man pages as part of a program build and into
web pages as part of a Forrest project. POD seems most appropriate for
that task because pod2man/text should be available on all build hosts;
other formats either lead to more complicated build requirements or
cannot be parsed by Forrest.

> I need to update my own site to Forrest 0.8, too.  Which reminds me:
> 
>     Congrats to all Forrest developers to the 0.8 release!

Indeed! I know what a chore it can be to do a release, but as a user I
very much appreciate that the Forrest developers went through the
effort, so also a "big thanks" from me.

-- 
Bye, Patrick Ohly
--  
Patrick.Ohly@gmx.de
http://www.estamos.de/

Mime
View raw message