forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross Gardler" <rgard...@apache.org>
Subject Re: [apache-forrest-0.8] problem with org.rblasch.forrest.plugin.input.pod.PodGenerator
Date Fri, 20 Apr 2007 08:19:52 GMT
On 20/04/07, Paul.Divine@alcatel-lucent.fr
<Paul.Divine@alcatel-lucent.fr> wrote:
>
> Hi,
>
> only for test i put  org.rblasch.forrest.plugin.input.pod.PodGenerator in the list of
the plugin.


Thanks for this.

...

> No locationmap provided for plugin org.rblasch.forrest.plugin.input.pod

This is because the plugin has not been updated to work in  Forrest 0.8.

The plugin still appears on the list of plugins for 0.8
http://forrest.apache.org/pluginDocs/plugins_0_80/index.html

We need to improve the generation of the plugins list by adding a list
of compatible forrest versions to the plugins.xml file.

Please add this issue to our tracker.

I've also copied this mail to Ronald, the plugin maintainer so that he
can update his plugin if he so desires (Ronald, if you don't want to
maintain it I'm sure we will accept it into the whiteboard).

Ross

Mime
View raw message