i tried to install the excel plugin!
i will get always an error!
when i type "forrest available-plugins" i can see the required version for a plugin.
i'm running 0.7 version and there almost all plugins required 0.8 version. is taht really true?
because i installed sucessfully other plugins who required 0.8 in my 0.7 version, only the excel plugin makes troubles!
 
is it recommanded to update to 0.8 version?
i have to do a project with forrest and i think the saver way is to run not a 0.8-dev version, or not?
 
thanks for your help
 
Markus