forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: excel plugin
Date Mon, 11 Sep 2006 09:25:04 GMT
Ross Gardler wrote:
> Markus Flach wrote:
> 
>> i tried to install the excel plugin!
>> i will get always an error!
>> when i type "forrest available-plugins" i can see the required version 
>> for a plugin.
>> i'm running 0.7 version and there almost all plugins required 0.8 
>> version. is taht really true?
> 
> 
> This appears to be a problem with the generation of the plugins index. 
> It appears the 0.7 plugins index is showing the plugins for 0.8. We need 
> to make it so that the index only includes plugin version up to the 
> version number for the index being generated. That is, there should be 
> no 0.8 versions appearing on the 0.7 index page.
> 
> It appears that we missed this when creating the versioned pages.

I'm rushing again...

The above described problem is not the one I am describing, although 
they are related. The index page on the website suffers the same 
problem, i.e. 0.8 plugins appearing on the 0.7 index.

It looks like we need to keep a versioned copy of plugins.xml - 
attaching these comments the relevant JIRA issue.

The rest of my comments are still applicable to your situation Markus.

Mime
View raw message