forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <>
Subject Re: excel plugin
Date Mon, 11 Sep 2006 09:07:54 GMT
Markus Flach wrote:
> i tried to install the excel plugin!
> i will get always an error!
> when i type "forrest available-plugins" i can see the required version 
> for a plugin.
> i'm running 0.7 version and there almost all plugins required 0.8 
> version. is taht really true?

This appears to be a problem with the generation of the plugins index. 
It appears the 0.7 plugins index is showing the plugins for 0.8. We need 
to make it so that the index only includes plugin version up to the 
version number for the index being generated. That is, there should be 
no 0.8 versions appearing on the 0.7 index page.

It appears that we missed this when creating the versioned pages.

Many of the plugins have a version that will work in 0.7. The best thing 
to do if you need to clarify the situation is look to see if there is a 
version of the plugin in

All the plugins in this directory are for 0.7

You will see that there is a 0.3-dev version of the excel plugin that 
will work with 0.7, specify that version number in your Note that the latest version only works with 0.8 as 
it uses some 0.8 features to fix problems in earlier versions.

> is it recommanded to update to 0.8 version?

THe best documented and support version is always the curent release 
(0.7). 0.8 is very stable and is inching towards a release. It would, in 
my opinion be safe to use 0.8 now, but there is no need to (see above.


View raw message