forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <G.Verh...@lrcb.umcn.nl>
Subject RE: Does <a class="fork".. not work with static site?
Date Tue, 22 Aug 2006 15:24:29 GMT
Hoi Gav...,

Thanks for your response!

I took a closer look at the xml file, and the problem has been solved!

The <a class="fork"...-tag was not inside a <p>-tag!!!!!

Seems very basic, sorry!

Regards,
	Gerard

-----Oorspronkelijk bericht-----
Van: Gav.... [mailto:brightoncomputers@brightontown.com.au]
Verzonden: Tuesday, August 22, 2006 3:41 PM
Aan: user@forrest.apache.org
Onderwerp: RE: Does <a class="fork".. not work with static site?




>________________________________________
>From: G.Verhaag@lrcb.umcn.nl [mailto:G.Verhaag@lrcb.umcn.nl] 
>Sent: Tuesday, 22 August 2006 8:16 PM
>To: user@forrest.apache.org
>Subject: Does <a class="fork".. not work with static site?

>Hoi Forresters, 
>I've tried to build our static site using forrest 0.7 but get a validation
error. The validation process 

Which Validation process, an external one like W3C or forrest internal one ?

>complains about the body-tag in the index.html file that's in the href of
the a-tag!
>I use <a class="fork" href="index.html">Link</a> to display the file in a
seperate window. 

That looks correct - correct for a source XML file that is, your not trying
to put that in
An output HTML doc are you ?

>What might be wrong!? Can anybody give a hint! Thanks in advance! 

Ok, a bit more info, is this a normal .xml source doc and does it use the
document-v20 DTD ?
There are some types of file, such as a how-to doc that does not us
document-v20.

I guess you have looked at
http://forrest.apache.org/dtdx/document-v20.html#link-class

Gav...

>Regards, 
>Verhaag, G.C.H.M., 



Mime
View raw message