forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Koelsch <ec...@echox.de>
Subject Re: Problems running apache-forrest-0.7 out of the box
Date Wed, 28 Jun 2006 12:49:13 GMT
On Wed, Jun 28, 2006 at 09:02:00PM +1000, David Crossley wrote:
> This is a horrible error that we caused with plugins
> following the 0.7 release.
>
> http://forrest.apache.org/docs_0_80/faq.html#older-plugins

Ok, thats hard to find at the beginning...

> By the way if you are just exploring Forrest and not intending
> immediate production, then using forrest-0.8-dev from SVN
> is probably the best. Your call.

Yep, I will do so.

But would it not better to switch to 0.8 or to add something like "Watch out for
http://forrest.apache.org/docs_0_80/faq.html#older-plugins" to the readme or the
download page or the index.html?

I spended some time at the bugtracker but couldn't find any problem with error
message. If someone searching for a publishing framework and tries to compare
some things just by quick install them, apache forrest as a small problem :)

It looks like this error will appear always if someone tries this out, or I am
wrong?

Greetings,
Simon

Mime
View raw message