David Crossley wrote:
Helena Edelson wrote:
  
Hi,
I have been running into a cache issue I think.
    

Did you solve the previous issue that you asked
for help with. It seemed that you had a fundamental
installation issue, but you didn't say whether our
feedback helped you.

  
Yes, forrest clean worked. Thank you. I have used that before
but simply forgot.

  
Even if I shutdown jetty, delete the cache, run forrest clean,
reboot my machine, restart jetty, run localhost in an new browser window
or even a different browser program,
changes to various xsl file I am working on are not reflected.
Somehow Jetty or something else holds on to an older iteration of the 
xsl file.
This has happened lately even with changes to xml data files, something 
was holding onto
several iterations previous of the file's data.
Logs say nothing indicative except:
WARN    (2006-03-07) 18:28.40:136   [core.manager] 
(/articles/photoessays/yosemite_sar.html)
PoolThread-4/CoreServiceManager: disposing of handler for unreleased 
component. role
[org.apache.cocoon.components.treeprocessor.ProcessorComponentInfo]
    

I don't think that that log message is related.

-David

  
Anyone have insight or solved this themselves?

helena