forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Williams <william...@gmail.com>
Subject Re: Build Failed
Date Mon, 22 Aug 2005 20:33:16 GMT
Can someone create a JIRA issue for this?
--tim

On 8/22/05, Qin Ding <qding@csc.com> wrote:
> 
> 
> Anil: That's it. It works. I can proceed with my learning. Thank you. 
> 
> Qd
> 
> 
> 
> ----------------------------------------------------------------------------------------
> This is a PRIVATE message. If you are not the intended recipient, please 
> delete without copying and kindly advise us by e-mail of the mistake in 
> delivery. NOTE: Regardless of content, this e-mail shall not operate to bind 
> CSC to any order or other contract unless pursuant to explicit written 
> agreement or government initiative expressly permitting the use of e-mail 
> for such purpose.
> 
> ----------------------------------------------------------------------------------------
>  
> 
> 
>   
> *Anil Ramnanan <list
> @peppersauce.org <http://peppersauce.org>>* 
> 
> 08/22/2005 03:23 PM 
> Please respond to user 
>  
> To: user@forrest.apache.org 
> cc: 
> Subject: Re: Build Failed 
> 
> 
> Qin Ding wrote:
> 
> >
> > I just downloaded the forrest and followed the installation 
> > instruction. When I issued forrest -projecthelp, I got the error.
> >
> >
> > C:\>forrest -projecthelp
> >
> > Apache Forrest. Run 'forrest -projecthelp' to list options
> >
> >
> > Buildfile: c:\mytools\apache-forrest-0.7\main\forrest.build.xml
> >
> > BUILD FAILED
> > Basedir C:\" -emacs -logger org.apache.tools.ant.NoBannerLogger 
> > -projecthelp do
> > s not exist
> >
> > Total time: 0 seconds
> >
> > C:\>
> 
> 
> I get the same thing too. I think it's beacuse you are in the root 
> directory. If I go into a folder and run 'forrest -projecthelp' then it 
> works. Try that and see if it works for you.
> 
> Anil.
>  
>

Mime
View raw message