forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin <forr...@kegcl.demon.co.uk>
Subject Re: errors building tools eclipse plugin
Date Thu, 25 Aug 2005 19:40:29 GMT
Anil Ramnanan wrote:
> Anil Ramnanan wrote:

> Here is what I did:
> 
> Downloaded and Installed the Eclipse all in one
> Used the Software Update feature in eclipse to install Subclipse

I checked the subclipse site and thought I needed to upgrade my SVN
client to 1.2 so I installed subversion-1.2.1-0.1.1.fc3.rf.i386.rpm

> Did the follwoing:
> 
> - Window -> Open Perspective -> SVN repository Exploer
> - right click in the SVN Repository view, select New - Add a repository
> - enter the following info:
>   - Url: http://svn.apache.org/repos/asf/forrest/trunk/
>   - User: blank
>   - password: blank
> - click finish
> - expand the tree to tools/eclipse/plugins
> - right click on org.apache.forrest, select Check out as project
> - right click on org.apache.forrest.eclipse.servletEngine, select Check 
> out as project
> - expand the tree to tools/eclipse/features
> - right click on org.apache.forrest.eclipse.servletEngine, select Check 
> out as project

I don't see servletEngine under features? So I didn't check out the
plugin org.apache.forrest.eclipse.servletEngine again.

> - right click on org.apache.forrest.eclipse.feature, select Check out as 
> project
> 
> Everything installed fine. Try removing your eclipse install and 
> reinstalling and see if you get the same errrors.

I did all this on a fresh install. Now after install open the Java
perspective and see all the build errors. Two of the three projects
forrestplugin and org.apache.forrest.eclipse.servletEngine have a
red box with an X and the first 100 errors shown in the Problem view. 

Anil, do you have any errors after install when you switch to the
Java perspective?

Kevin



Mime
View raw message