Hi,
I used forrest 0.6 and it woks fine. So I'd like to go to version 0.7.

I have updated the forrest.properties file with the proxy.host proxy.port values.
When I try to start forrest .07 I have on the screen indications that it fails to download the plug-ins.

 fetch-plugins-descriptors:
Fetching plugins descriptor: http://forrest.apache.org/plugins/plugins.xml
Getting: http://forrest.apache.org/plugins/plugins.xml
Error opening connection java.io.IOException
Error opening connection java.io.IOException
Error opening connection java.io.IOException


I suppose it is an authentication problem, because I work inside the intranet behind a proxy
and the rule is when somebody wants to look outside he should give name and authenticate with a password
.
Should I first, by hand download files and then let forrest install the plug-ins,
or should I all manually install the plus-ins (and how),
or there is  another solution?

Sincerly yours
Paul