forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin <kevi...@mail.portland.co.uk>
Subject Re: org.apache.forrest.plugin.input.dtdx broken links
Date Mon, 06 Jun 2005 17:35:33 GMT


David Crossley wrote:
> Ross Gardler wrote:
> 
>>Kevin wrote:
>>
>>>Using 07-dev and building plugin
>>>
>>>org.apache.forrest.plugin.input.dtdx
>>>
>>>forrest site
>>>
>>>Seems to generate a working site but get BROKEN on all dtdx links in 
>>>site.xml
>>>
>>>e.g.
>>>
>>>X [0] status-v13.dtdx.html  BROKEN: org.cyberneko.dtd.DTDConfiguration
>>>
>>>Link rewriting seems ok any ideas?
>>
>>It works just fine for me with latest SVN, try doing a svn up and 
>>"forrest clean site"

I updated to build 180154.

It still doesn't give a clean build. I even tried to build the docs:

cd site-author
forrest available-plugins
forrest init-plugins
forrest clean site

...
X [0] docs/howto-v13.dtdx.html      BROKEN: 
org.cyberneko.dtd.DTDConfiguration
...
X [0] docs/document-v20.dtdx.html   BROKEN: 
org.cyberneko.dtd.DTDConfiguration
...
X [0] docs/faq-v13.dtdx.html        BROKEN: 
org.cyberneko.dtd.DTDConfiguration

> 
> Also when using SVN, after doing 'svn update' you really need to do
> 'build clean; build' especially when there are changes to the core
> parts of Forrest.
> 
> --David

Ok is this build.sh to javac all the sources. Where is
org.cyberneko.dtd.DTDConfiguration? Maybe a conflict
with my 1.4 sdk? Anyway I'll try a rebuild.

Kevin




Mime
View raw message