forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From The Web Maestro <>
Subject Re: TOC in FAQ
Date Thu, 26 May 2005 16:59:21 GMT
On May 25, 2005, at 5:04 PM, David Crossley wrote:
> David Crossley wrote:
>> I will try to add your FAQ to another site and see what
>> your problems are. However, i am not sure if i have the
>> correct file. Is this it? ...
> Forget that - you already told us the URL in your
> original message, sorry. Also you proved that your
> faq.xml is okay by adding it to a fresh 'forrest seed'.

Thanks for the follow-up!

> At one stage you were using a project-specific sitemap
> for your FOP website, IIRC. If you are still, i wonder
> if that has an extraneous match that is interfering with
> the faq pipeline.

I don't believe we're using any special project-specific items except  
for the compliance2*.xsl files in ViewCVS here:


As for the fop-specific sitemap.xmap file, I believe it's been replaced  
with the standard version from the Forrest distribution. IIRC, that's  
one of the 'tricks' we took to making xml-fop work again.

FWIW, I just created a new Task/Issue in CocoonDev issues ([#FOR-507]  
xml-fop *.xmap files). I've attached my $FORREST_HOME/context/*.xmap  
files to the issue.

I had a colleague try, and the TOC doesn't generate for him either...


Web Maestro Clay
<> - <>
My religion is simple. My religion is kindness.
- HH The 14th Dalai Lama of Tibet

View raw message