forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Addi <a...@rocktreesky.com>
Subject Re: PDFs broken when building site
Date Sun, 29 May 2005 19:05:22 GMT
Yup, I used the built in ant.  This is on Ubuntu 5.04.  I have the same 
OS and svn setup on my linux desktop and that worked fine.  The only 
difference is that I built plugins by hand, so I'm assuming that is 
where I messed up.

Addi

Mark Eggers wrote:

>On Sun, 2005-05-29 at 10:53 -0400, Addi wrote:
>  
>
>>I managed to get the SVN on my laptop.  I went ahead and disconnected 
>>from the internet and manually anted the plugins just to see how that 
>>worked, re: Plugin error - no internet available thread.  They all built 
>>successfully.  Now when I "forrest site" the site builds OK, except all 
>>the pdf files spit out BROKEN: No pipeline matched request: 
>>name_of_file.pdf .
>>    
>>
>
>I just updated my forrest on Fedora Core 3 this morning to 178967, built
>all the plugins by hand, and then built my sample site.
>
>Other that a failure for not having a project logo and some warnings
>concerning log4j:
>
>log4j:WARN No appenders could be found for logger
>(net.sf.ehcache.CacheManager).
>log4j:WARN Please initialize the log4j system properly.
>
>the site built correctly including PDF files.
>
>What does your environment look like?  I was also told on the
>development list to only use the ant that comes with forrest for
>building plugins.  In other words,
>
>../tools/ant/bin/ant
>
>from the plugin directory, and not ant ant you may have installed on
>your system.
>
>/mde/
>
>  
>


Mime
View raw message