forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Addi <a...@rocktreesky.com>
Subject Java jre vs. jdk
Date Sat, 28 May 2005 14:39:40 GMT
Hello,  I've a quick question.  I have Java's jre 1.5 on my machines and 
0.6 worked fine, when I went to build 0.7 though, I couldn't get it to 
work until I installed jdk 1.5.  I assume this because I am using a dev 
version and building?  The docs (FAQ and the SVN docs) only say that it 
requires Java 1.4 with no indication as to whether the jre or jdk is 
desired.  Will the released version of 0.7 work with the jre?

- Addi

Mime
View raw message