forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bhatia Praveen, HCLT-Japan" <prav...@hcltech.co.jp>
Subject RE: Forrest Coocon eclipse?
Date Fri, 20 May 2005 17:18:25 GMT
 Ross,
        I continued the steps for eclipse plug in installation. Now got
stuck while importing the eclipse plugin of forrest into the project as
follows: (This is just after the projectname is correctly given as
"forrestplugin" in the project name, and pressing the FINISH button)

Invalid project description
D:/eclipse/eclipseForrest/workspace/forestXXX/tools/eclipse and
D:/eclipse/eclipseForrest/workspace overlap

Earlier I had "Checked out as Project" from svn
https://svn.apache.org/repos/asf/forrest/ (instead of
https://svn.apache.org/repos/asf/forrest/trunk as mentioned in the readme
becuase that gave many directories like bin, etc, main ...... right at the
top and not under forrest directory ---- which didnt look correct for making
a single project)

and then renamed the directory trunk as forestXXX (which now correctly had
the subdirectories bin,etc, main .... under it)
before trying to import the plugin from forestXXX/tools/eclipse

What do I need to correct now?

regards
Praveen

-----Original Message-----
From: Ross Gardler
To: user@forrest.apache.org
Sent: 2005/05/19 19:37
Subject: Re: Forrest Coocon eclipse?

Ross Gardler wrote:
> Bhatia Praveen, HCLT-Japan wrote:
> 
>> Hello,
>>       Thanks for the instructions. Most of it is fine but for some 
>> problems
>> for WTP.......
>>       Tried the steps given in the readme for forrest plugin for
eclipse.
>> Got stuck in the following as the location of .zip doesn't exist any 
>> longer.
>>
> 
> Hmmm... The WTP package has gone way passed that early release now and
I 
> have yet to update the plugin to work with the latest milestone
releases.
> 
> I'll do those conversions now as it needs to be done and someone on 
> Burrokeet hit the same problem earlier today.
> 
> I'll notify via this list when the update is done.

I've now updated the plugin to work with WTP1.0M4. The readme has been 
updated, it's the same apart from we now work with Eclipse 3.1M* and 
WTP1.0M4.

Since you stared installing on the 3.0 version of Eclipse you should be 
OK sticking with that (although it is untested here).

If you start from the same place you were up to in the install 
instructions it should work, although you may need to update the 
dependant packages for the WTP using Eclipses update manageer.

Please let us know if this works as you will be the first to test this 
new configuration.

Ross

Mime
View raw message