forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ferdinand Soethe <samm...@soethe.net>
Subject Re: X-Versions supported by Forrest
Date Tue, 12 Apr 2005 17:01:54 GMT

Antonio Gallardo wrote:

AG> Forrest is built on Apache Cocoon. Cocoon can use saxon as the XSLT
AG> processor. Saxon supports xpath v2. That means is posible to use xpath v2
AG> right now in forrest.

Thanks. That is good to know. If I really need XPath 2 I'll try to figure out
how. But I think I'd rather stick with the standard distribution as
long as I can.

So am I correct to assume that Forrest will always use the latest
stable release of cocoon (which will always use the latest stable
release of xalan) or how is this decided?

I other words is there an easy way to find out what modules are used
in any given Forrest release?

If not, wouldn't this be a useful thing
to report somewhere?

Thanks,
Ferdinand Soethe


Mime
View raw message