forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: Problem upgrading to forrest 6
Date Fri, 18 Mar 2005 23:42:05 GMT
Kola Oyedeji wrote:
> David Crossley wrote:
> > Kola Oyedeji wrote:
> > > I've just attempted to upgrade to Forrest 6
> > >
> > > I've set my new Forrest_Home environment variable. The Path environment
> > > variable references %Forrest_home% so I'm assuming this does not need
> > > changing. Everytime I attempt to run forrest I get the following error:
> > >
> > > =======================================================================
> > > C:\Program Files\apache-forrest-0.6\src\core\targets\validate.xml:143:
> > > Parser or
> > > g.apache.crimson.parser.XMLReaderImpl doesn't recognize feature
> > > http://apache.or
> > > g/xml/features/validation/dynamic
> > > =======================================================================
> > >
> > > I am at a loss as to what can be the problem - a quick google turned up
> > a
> > > thread which suggested running forrest.bat (I'm on windows XP) but this
> > made
> > > no difference.
> > >
> > > I am running JVM 1.4.2_05
> > 
> > Forrest doesn't use crismon but Xerces by default, so somehow the wrong
> > parser is being used. Searching the archives finds this thread, where
> > someone else had a similar issue. Perhaps that will help you:
> > 
> > http://marc.theaimsgroup.com/?t=110194350100001
> 
> Thanks for the suggestion, according to the thread you posted I could try
> explicitly setting the class for the Parser - not sure what to set it to?

No. Definitely not. You must have something wrong with
your Java setup. That thread might have provided some clues
about classpath.

--David

Mime
View raw message