forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Brondsema <d...@brondsema.net>
Subject Re: problem getting started
Date Thu, 27 Jan 2005 19:45:33 GMT
KC Morris wrote:
> I'm trying to use forrest 0.6 on Windows XP and am having a hard time 
> getting started.  The error message from running "forrest" (after 
> sucessfully running "forrest seed" ) is
> 
>> E:\Programs\apache-forrest-0.6\src\core\targets\validate.xml:143: 
>> Parser org.apache.crimson.parser.XMLReaderImpl doesn't recognize 
>> feature http://apache.org/xml/features/validation/dynamic
> 
> 
> (The full output is below.)
> 
> It seems to be related to the XML parser.  Was I supposed to install 
> one?  I don't see any documentation related to that.  Is there something 
> else I need to set up in my environment?  I' still just trying to get 
> this to work out of the box.  Any suggestions are appreciated.

My guess is that there's something a little weird with the version of 
java you have installed.  What do you get when you run "java -version"? 
  And when you run "echo %JAVA_HOME%"?

-- 
Dave Brondsema : dave@brondsema.net
http://www.splike.com : programming
http://csx.calvin.edu : student org
http://www.brondsema.net : personal

Mime
View raw message