forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johannes Schaefer <johannes.schae...@uidesign.de>
Subject Re: site:reference does not work with 0.7-dev
Date Tue, 07 Dec 2004 09:06:44 GMT
Created a bug (critical):
   http://issues.cocoondev.org/browse/FOR-405
sionce this happens with a freshly seeded site
as well.

Johannes


Johannes Schaefer wrote:
> Hi!
> 
> I just checked back with a backup-version I kept.
> 
> The result is the same:
> * With Forrest from today (r109997) all my links are
>   broken (see my first mail).
> * With forrest Oct.-21 (r55210) they do work.
> 
> All I changed was FORREST_HOME and 'forrest run'.
> It's not in my sources.
> 
> Has anyone a idea why this happens?
> Thanks,
> Johannes
> 
> 
> Johannes Schaefer wrote:
> 
>> Hi!
>>
>> I want to move my project to 0.7-dev
>> (was 0.6) and now it seems that the
>> href="site:reference" mechanism is
>> broken. All links now are "external"
>> and look like this:
>>   <a class="external" href="site:ref">Ref</a>
>> The XML source for this:
>>   <link href="site:ref">Ref</link>
>>
>> I tried changing to document-v13.dtd and
>> renamed <link> as <a> -- no effect.
>>
>> What's the problem?
>> Thanks in advance ...
>> Johannes
>>
>>
> 
> 


-- 
User Interface Design GmbH * Teinacher Str. 38 * D-71634 
Ludwigsburg
Fon +49 (0)7141 377 000 * Fax  +49 (0)7141 377 00-99
Geschäftsstelle: User Interface Design GmbH * 
Lehrer-Götz-Weg 11 * D-81825 München
www.uidesign.de

Buch "User Interface Tuning" von Joachim Machate & Michael 
Burmester
www.user-interface-tuning.de

Attraktivität von interaktiven Produkten messen mit
www.attrakdiff.de

Mime
View raw message