forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From steve beattie <steva...@yahoo.co.uk>
Subject RE: ANT-integration
Date Tue, 30 Nov 2004 14:39:02 GMT
Hi,
You need to run 'forrest seed' ideally in a new
directory - this should create a new site which will
be 'seeded' by forrest.

What command are you running and what directory are
you running it in?  Are there any error messages?

Thanks, Steve.

 --- Matthias Wessendorf
<mailings@matthias-wessendorf.de> wrote: 
> okay, yesterday my $FORREST_HOME was wrong
> 
> now it is correct. but on
> using forrest-task, there is no *new* site
> in my current Eclipse_Project.
> 
> Any ideas?
> 
> > -----Original Message-----
> > From: Matthias Wessendorf
> [mailto:mailings@matthias-wessendorf.de] 
> > Sent: Monday, November 29, 2004 1:14 PM
> > To: user@forrest.apache.org
> > Subject: ANT-integration
> > 
> > 
> > Hi, 
> > 
> > I tried to use forrest inside of ant.
> > I followed the web-docs, but got this error:
> > 
> > BUILD FAILED:
> C:\java_libs\apache-forrest-0.6\build.xml:56:
> >
>
C:\Programme\eclipse-SDK-3.0-win32\eclipse\workspace\Test\buil
> > d\etc\buil
> > d.number doesn't exist and new file can't be
> created.
> > 
> > 
> > Any ideas?
> > 
> > 
> > Best regards
> > Mit freundlichen Grüßen
> > --
> > Matthias Weßendorf
> > Aechterhoek 18
> > DE-48282 Emsdetten
> > Germany
> > 
> 
>  


		
___________________________________________________________ 
Moving house? Beach bar in Thailand? New Wardrobe? Win £10k with Yahoo! Mail to make your
dream a reality. 
Get Yahoo! Mail www.yahoo.co.uk/10k

Mime
View raw message