forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vincent Bray <>
Subject How-To xdoc validation failure (again)
Date Wed, 10 Nov 2004 14:42:36 GMT
Hi all,
Apologies for dragging this subject up again. There was some discussion
recently on this list about how-to documents containing document-v20
elements failing validation. IIRC, the problem was related to an OOo
Anyway I've just murdered my installation of forrest from the svn-head
and installed the 0.6 release, only to find this problem reappear. I'm
confused though because the plug-ins thing is post 0.6?

Message is:

updates.xml:34:50: Element type "a" must be declared.
updates.xml:34:80: The content of element type "p" must match "(strong|

And the DTD in my document is:

<!DOCTYPE howto PUBLIC "-//APACHE//DTD How-to V2.0//EN"

Am I being thick again?


View raw message