forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefano Mancarella" <stefano.mancare...@caboto.it>
Subject Re: Disabling block display in pelt's menu
Date Fri, 29 Oct 2004 09:59:31 GMT
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Scherler, Thorsten wrote:
<blockquote cite="mid1098987030.4091.100.camel@gci" type="cite">
  <pre wrap="">Hello Stefano,
can you send a screenshot or explain in more detail what are you trying
to do.
  </pre>
</blockquote>
Sure. I'm using <tt>&lt;toc location="menu"/&gt;</tt> and this is what
I should get on the selected page menu:<br>
<br>
<img alt="OK menu" src="cid:part1.04040904.03040100@caboto.it"
 height="115" width="143"><br>
<br>
<i>Sometimes</i> (i.e. the bug is not deterministic) IE6, when the page
loads, shows the menu without borders and background<br>
<br>
<img alt="IE menu" src="cid:part2.01040202.09050602@caboto.it"
 height="113" width="131"><br>
<br>
and displays it correctly only when I move the mouse over one of the
links.<br>
The problem persists even if I use <tt>&lt;toc location="none"/&gt;</tt>,
but affects only the <tt>menupagetitle</tt> item.<br>
I suspect this is due to a buggy management of the <tt>display:block</tt>
attribute, but I'm not sure about it.<br>
<blockquote cite="mid1098987030.4091.100.camel@gci" type="cite">
  <pre wrap="">Anyway sound like a feature request. That will go in 0.7-dev.
  </pre>
</blockquote>
Yeah, having more control over the menu display would be good, even if
this doesn't solve this IE bug.<br>
<br>
P.S.: Sorry for the HTML email, but it's the only way to place
attachments within text.<br>
</body>
</html>

Mime
View raw message