forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evrim ULU <ev...@core.gen.tr>
Subject Saxon 8.1.1 / Forrest 0.6
Date Mon, 25 Oct 2004 12:24:40 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi, (sorry if its a dup)

To use xslt 2.0 w/ forrest, i've embeded saxon8-1-1b to lib/endorsed but
~ strange errors about xml parsers come through. Quick fix is remove
META-INF directory from saxon8.jar in order not to use it as a default
transformator with forrest. (read from cocoon wiki:)

Ps. Using Tomcat 5.0.27, forrest-apache-0.6 (aFaik, it doesn't differ
from current 0-7-dev too much for now).

Evrim.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFBfPCIR2rUfDW+YFIRAl28AJ4hkg8XFI7+0WnJRDIp1QhU8eWC5ACcCD1s
lAKLnEJjpnFZFlZD68m7TXc=
=SomU
-----END PGP SIGNATURE-----

Mime
View raw message