forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clay Leeds <cle...@medata.com>
Subject Re: Alignment problem with pelt, tables and IE
Date Wed, 27 Oct 2004 20:52:33 GMT
On Oct 27, 2004, at 1:14 PM, Scherler, Thorsten wrote:
> El mié, 27-10-2004 a las 16:52, Stefano Mancarella escribió:
>>> ATM no clue why that is happening. I will have a look on it tonight.
>>
>> I suspect it's (another) bug of IE. I've had problems with perfectly
>> valid CSS designs not working like they should in IE before.
>
> Yeah, looks like it. :(
> I hate windows and IE. ;-)

+1

> ATM I am not at home (on a project) and the only machines that I have
> here have Linux or Mac OS installed. The IE of Mac OS screws pelt up
> big time! Anyway I reckon we will not support IE on MAC OS anyway. ;-)
> Safari and Mozilla on the MAC render the site just fine.

FWIW, Mac IE has all kinds of CSS-related problems (Mac OS 9 Classic 
v5.1.x & Mac OS X v5.2.x) also have problems building navigation 
buttons using UL>LI items a la:

http://www.alistapart.com/articles/taminglists/#inline-list-gen

MacIE also has some problems with DHTML. If they continued to update 
regularly instead of EOL'ing Mac IE, they may've been able to resolve 
some of these issues.

<snip>

Web Maestro Clay
-- 
Clay Leeds - <cleeds@medata.com>
Webmaster/Developer - Medata, Inc. - <http://www.medata.com/>
PGP Public Key: <https://mail.medata.com/pgp/cleeds.asc>


Mime
View raw message