forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hare, Michael" <Michael.H...@fnc.fujitsu.com>
Subject RE: Forrest 0.6 Interaction with Tomcat 5.0.27
Date Thu, 09 Sep 2004 14:11:12 GMT
Sorry, I wasn't trying bash this, just reporting what I saw.
The webapp and war both built without error.

-----Original Message-----
From: David Crossley [mailto:crossley@apache.org]
Sent: Wednesday, September 08, 2004 8:39 PM
To: user@forrest.apache.org
Subject: RE: Forrest 0.6 Interaction with Tomcat 5.0.27


Hare, Michael wrote:
...
> [2] Forrest builds the site with the same error:
> [snapshot]
> * [39/21]   [0/0]     0.06s  390b
skin/images/rc-t-r-15-1body-2menu-3menu.png
> * [40/20]   [0/0]     4.627s 11.1Kb  images/project.png
> * [41/23]   [4/31]    0.621s 21.8Kb  samples/document-v13.html
> * [42/23]   [1/10]    0.09s  15.8Kb  samples/document-v13.xml
> X [0]                                     samples/ext:dtd-docs  BROKEN: No
pipeline matched request: samples/ext:dtd-docs
> * [44/21]   [0/0]     0.02s  696b    images/icon.png
> * [45/20]   [0/0]     20.98s 521b    changes.rss
> * [46/19]   [0/0]     0.391s 12.8Kb  samples/document-v13.pod
> * [47/18]   [0/0]     1.272s 7.4Kb   samples/sdocbook.pdf
> * [48/17]   [0/0]     0.28s  6.5Kb
> [/snapshot]
> and the build fails, however..

Perhaps you are not reading the messages that come to the
screen when doing 'forrest'. It is not a case of "the build fails".
There is one link that is broken (FOR-284). The rest of the site
generation is fine, so don't get hung up on this.

-- 
David Crossley

Mime
View raw message