forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject RE: Forrest 0.6 Interaction with Tomcat 5.0.27
Date Sat, 11 Sep 2004 01:15:10 GMT
I agree that it closed too early. It still does not
work for me either.

--David

Hare, Michael wrote:
> We may have closed this issue (FOR-277) pre-maturally.
> I don't disagree that Tomcat may have an issue, but something about
> forrest-0.6 really sets it off.
> I have deployed several webapps and wars under Tomcat 5.5.1, including
> forrest 0.5.1 and everything works fine.
> Deploying forrest 0.6 is breaking Tomcat for some reason.
> 
> I can see a finger-pointing game starting up here, but that's not going to
> resolve the issue.
> 
> I think I would leave FOR-277 open at least until we hear back from Tomcat.
> 
> wata-shi-no ni-yen, desu
> 
> - mike



Mime
View raw message