forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Brondsema <d...@brondsema.net>
Subject RE: faqs
Date Wed, 11 Aug 2004 17:01:18 GMT
On Wed, 11 Aug 2004, Silvia Haramburu wrote:

> Of course!
> Here goes the code for the faq.xml...
>
> <!--
> <?xml version="1.0" encoding="ISO-8859-1"?>
> <!DOCTYPE faqs PUBLIC "-//APACHE//DTD FAQ V1.2//EN"
> 	"http://forrest.apache.org/dtd/faq-v12.dtd">
> <faqs title="Preguntas frecuentes">
> 	<faq id="login">
> 		<question>Cómo obtengo mi usuario y clave para el login?</question>
> 		<answer>
> 			<p>Llamando a su administrador amigo.</p>
> 		</answer>
> 	</faq>
> </faqs>
> -->
> (don't worry about the content... ;-) )
> Be my guests!
> Thanks!
>
> Silvia.

Are the <!-- and --> part of the document?

Run /forrest validate/ and it will make sure all your documents are
correct.  BTW, this normally is part of the build (or run) process but
currently it isn't so you have to run it seperately.

>
> -----Original Message-----
> From: Ph. Barthelemy [mailto:philippe.barthelemy@gadz.org]
> Sent: Miércoles, 11 de Agosto de 2004 12:58 p.m.
> To: user@forrest.apache.org
> Subject: Re: faqs
>
> Hi,
>
> can you send the XML faq document ?
> So that I can get a look at it.
>
> --p
>  --- Silvia Haramburu <sharamburu@datatransfer.com.ar>
> a écrit :
> > Hi!
> > I've tried to make a faq document. I've done the XML
> > based on the
> > faq.dtd, exactly as the example of the Forrest-seed.
> > But... I can't see the page! Why should it be?
> > The result code HTML simply doesn't include the part
> > of the FAQ document
> > that should be in the content div...
> > Can someone give me any clue?
> > Thanks!
> >
> > Silvia.
> >
>

-- 
Dave Brondsema : dave@brondsema.net
http://www.brondsema.net : personal
http://www.splike.com : programming
http://csx.calvin.edu : student org

Mime
View raw message