forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <thors...@apache.org>
Subject Re: disable breadcrumbs in pelt
Date Fri, 20 Aug 2004 08:33:52 GMT
Leeman Strout wrote:
> Doesn't work...
> 
> Updated the dist at 10:40pm:  At revision 36649.
> 
> skinconf.xml:
>   <trail>
>     <link1 name="" href="" location="none"/>
>     <link2 name="" href="" location="none"/>
>     <link3 name="" href="" location="none"/>
>   </trail>
> 
> And I still get the crumbs.
> 

Yeah that does not work!

Try:
<trail location="none">
...
</trail>

That works!

HTH
thorsten

> 
> Thanks,
> Leeman
> 
> Thorsten Scherler wrote:
> 
>> Leeman Strout wrote:
>>  > Sorry about that...
>>  >
>>  > To continue:
>>  >
>>  > Lastly, I can't get pelt to not display breadcrumbs.  I have changed
>>  > within skinconf.xml the following:
>>  >
>>  >   <trail>
>>  >     <link1 name="" href=""/>
>>  >     <link2 name="" href=""/>
>>  >     <link3 name="" href=""/>
>>  >   </trail>
>>  >
>>  > And I still get the breadcrumbs.  And in fact I just tested and it may
>>  > not be just pelt... but I don't know where it would be.  pelt and 
>> crust
>>  > both display breadcrumbs no matter how I change the above.
>>  >
>>  > So how do you *really* get breadcrumbs to go away?
>>
>> Use location="none" to not display the trail (if the skin supports 
>> it). -> pelt will ;-)
>>
>> I just enabled it for pelt, will have to do it for crust the next 
>> days. Just update your dis.
>>
>> HTH
>> thorsten
>>
> 


Mime
View raw message