forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: Using <!ENTITY> or XIncludes
Date Fri, 06 Aug 2004 15:30:53 GMT
Charles Palmer wrote:
> I am using 0.5.1, binary, running on Windows 2000.

Thanks. That helps immensely for us to know how
to answer your issues.

> Perhaps you are going to suggest that I use 0.6?

No i am not. It is not ready. But if you are new and
still exploring you might try it.

> In which case could I (gently) observe that:
> 
> The downloads page http://forrest.apache.org/mirrors.cgi only offers 0.5.1:
> "The current release is Apache Forrest 0.5.1"

Yes that is the official release ... too old :-)

And just below that is the current snapshots
and SVN instructions.

> This page http://forrest.apache.org/docs/upgrading_06.html claims to be for
> "upgrading from 0.4 and earlier to the 0.6 version." Is that literally
> correct or a typo?
>
> Are there instructions for upgrading from 0.5.1 to 0.6?

Its a typo. We need to get the website updated.

--David



Mime
View raw message