forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Charles Palmer" <char...@dspdesign.com>
Subject Re: Using <!ENTITY> or XIncludes
Date Fri, 06 Aug 2004 15:13:19 GMT
I am using 0.5.1, binary, running on Windows 2000.

Perhaps you are going to suggest that I use 0.6?

In which case could I (gently) observe that:

The downloads page http://forrest.apache.org/mirrors.cgi only offers 0.5.1:
"The current release is Apache Forrest 0.5.1"
This page http://forrest.apache.org/docs/upgrading_06.html claims to be for
"upgrading from 0.4 and earlier to the 0.6 version." Is that literally
correct or a typo?

Are there instructions for upgrading from 0.5.1 to 0.6?

----- Original Message -----
From: "David Crossley" <crossley@apache.org>
To: <user@forrest.apache.org>
Sent: Friday, August 06, 2004 3:28 PM
Subject: Re: Using <!ENTITY> or XIncludes


> Charles Palmer wrote:
> > Team
> >
> > I have been struggling with getting some simple text substitution,
> > working with Forrest and XMLMind as an editor.
>
> First things first, please tell us what version of Forrest
> you are using:
> http://issues.apache.org/eyebrowse/ReadMsg?listId=260&msgNo=309
>
> --
> David Crossley
>



Mime
View raw message