forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Brondsema <d...@brondsema.net>
Subject RE: Building and Using from SVN
Date Mon, 26 Jul 2004 17:14:45 GMT

Yes cygwin support would be good to have.  If you can figure out how to
make it work, we'd be glad to incorporate the fix.  I might have time to
look at it in a few days.

Dave

On Mon, 26 Jul 2004, Hare, Michael wrote:

> Hi Dave,
>
> Yes, that seems to fix it.
> Too bad, since installing Cygwin, I haven't used the MSDOS prompt for too
> much.
>
> Thanks for the help.
>
> - mike
>
> -----Original Message-----
> From: Dave Brondsema [mailto:dave@brondsema.net]
> Sent: Monday, July 26, 2004 9:35 AM
> To: Forrest User Mail-list (E-mail)
> Subject: Re: Building and Using from SVN
>
>
> On Mon, 26 Jul 2004, Hare, Michael wrote:
>
> > Hi,
> >
> > I seem to be having a problem running the latest forrest from svn.
> >
> > My environment is:
> > Windows XP + cygwin
> > Tomcat 5.0.27
> > Apache 1.0.50 w/JK2 connector
> > Sun JAVA JDK 1.4.2_05
> >
> > I have Cocoon 2.1.5.1 installed and the samples work
> > I have been using forrest 0.5.1, and it works fine.
> >
> > I changed the variable: FORREST_HOME to point to the 0.6  location:
> > C:\Programs\ApacheGroup\forrest\src\core
> > and C:\Programs\ApacheGroup\forrest\src\core\bin is in my path
> >
> > I do not see an error when getting the updates from svn, I've even wiped
> out
> > the previous 0.6 and pulled a completely new snapshot from svn.
> > I can build the svn snapshot without any errors.
> > I created a new directory (C:\Forrest6) away from my previous forrest site
> > (D:\Inetpub\Forrest)
> >
> > I get an error message:
> >
> > eval: 1: Syntax error: Unterminated quoted string
> >
> > when I type 'forrest seed' or even 'forrest -projecthelp' in C:\Forrest6
> >
> > Something is fundementally wrong with my environment, but I don't know
> what
> > it is.
> >
> > Any Ideas?
> >
>
> Are you running forrest from within cygwin or from a windows command
> prompt?  AFAIK, nobody has been testing the cygwin compatibility of
> forrest.  It should run fine from a windows command prompt.
>
>

-- 
Dave Brondsema : dave@brondsema.net
http://www.brondsema.net : personal
http://www.splike.com : programming
http://csx.calvin.edu : student org

Mime
View raw message