forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Angeshwar Deepak <angesh...@yahoo.com>
Subject Re: BROKEN: Invalid byte 1 of 1-byte UTF-8 sequence.-Problem
Date Tue, 27 Jul 2004 06:39:23 GMT
Hi,

Let me explain the problem more clearly. I have some
reports in the form of xml files from javadocs,
findbugs, pmd, junit and jcoverage. I had used my
stylesheets to convert the xml to html files.

I had simply renamed the html to .ehtml or .ihtml. But
none of these html files were well formed so I got the
error. So I used Tidy.jar(from sourceforge) to make
the html well formed and then do the renmaing. Now
ther is no error.

But I still have some problem with the tidy tool(i am
not able to set the config file) but anyway forrest
runs fine now.

bye,
with regards,
Deepak.


--- David Crossley <crossley@apache.org> wrote:
> Angeshwar Deepak wrote:
> > I have partly solved the problem by using tidy.jar
> in
> > ant build and making the html well formed and then
> > renaming it as .ehtml or .ihtml. it works fine
> now. 
> 
> Ah, we didn't think to ask whether your sources were
> valid.
> Is this something that forrest should ensure? That
> all of
> the input docs are at least well-formed.
> 
> By the way, it is a strange error message. What does
> it mean?
> 
> -- 
> David Crossley
> 
> 



		
__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail 

Mime
View raw message