forrest-svn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cross...@apache.org
Subject svn commit: r524750 - /forrest/trunk/site-author/content/xdocs/procedures/release/How_to_release.xml
Date Mon, 02 Apr 2007 08:58:29 GMT
Author: crossley
Date: Mon Apr  2 01:58:28 2007
New Revision: 524750

URL: http://svn.apache.org/viewvc?view=rev&rev=524750
Log:
Move item about checking each plugin that uses locationmap, up to the "Preparing the code
base" section.
Add note to ensure plugins descriptors are up-to-date.

Modified:
    forrest/trunk/site-author/content/xdocs/procedures/release/How_to_release.xml

Modified: forrest/trunk/site-author/content/xdocs/procedures/release/How_to_release.xml
URL: http://svn.apache.org/viewvc/forrest/trunk/site-author/content/xdocs/procedures/release/How_to_release.xml?view=diff&rev=524750&r1=524749&r2=524750
==============================================================================
--- forrest/trunk/site-author/content/xdocs/procedures/release/How_to_release.xml (original)
+++ forrest/trunk/site-author/content/xdocs/procedures/release/How_to_release.xml Mon Apr
 2 01:58:28 2007
@@ -226,6 +226,15 @@
                     <p>Ensure that documentation is ready.</p>
                 </li>
                 <li>
+                  <p>Ensure that each plugin that uses the locationmap has its "release
version" set to 0.8 or
+                    more.</p>
+                  <p>If a plugin has a locationmap.xml file or uses "lm:" references
in its *.xmap,
+                    then it is using locationmap. See <a href="site:buildPlugin">buildPlugin</a>.</p>
+                </li>
+                <li>
+                  Ensure that plugins descriptors in both core and whiteboard are up-to-date.
+                </li>
+                <li>
                     <p>Ensure that all relevant plugins have been deployed to
                       plugins/&d;/ (see other notes at
                         plugins/RELEASE_PROCESS.txt).</p>
@@ -447,12 +456,6 @@
                         </li>
                     </ol>
 
-                </li>
-                <li>
-                    <p>Ensure that each plugin that uses the locationmap has its "release
version" set to 0.8 or
-                        more.</p>
-                    <p>If a plugin has a locationmap.xml file or uses "lm:" references
in its *.xmap,
-                     then it is using locationmap. See <a href="site:buildPlugin">buildPlugin</a>.</p>
                 </li>
                 <li>
                   Edit 4 files in tools/forrestbar to update the version number to match
the new release:



Mime
View raw message