forrest-svn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From che...@apache.org
Subject svn commit: rev 56754 - in forrest/trunk: . etc site/content/xdocs
Date Sat, 06 Nov 2004 11:06:11 GMT
Author: cheche
Date: Sat Nov  6 03:06:10 2004
New Revision: 56754

Modified:
   forrest/trunk/README.txt
   forrest/trunk/etc/RELEASE-NOTES-0.6.txt
   forrest/trunk/site/content/xdocs/faq.xml
Log:
Since 0.6 java 1.4 is requiered


Modified: forrest/trunk/README.txt
==============================================================================
--- forrest/trunk/README.txt	(original)
+++ forrest/trunk/README.txt	Sat Nov  6 03:06:10 2004
@@ -10,7 +10,7 @@
 Forrest is implemented both as a Java servlet and a Java command line
 application. The following requirements exist for installing it:
 
-  * A Java 1.3 or later compatible virtual machine for your operating system.
+  * A Java 1.4 or later compatible virtual machine for your operating system.
 
 Installation Instructions and Documentation
 -------------------------------------------

Modified: forrest/trunk/etc/RELEASE-NOTES-0.6.txt
==============================================================================
--- forrest/trunk/etc/RELEASE-NOTES-0.6.txt	(original)
+++ forrest/trunk/etc/RELEASE-NOTES-0.6.txt	Sat Nov  6 03:06:10 2004
@@ -29,11 +29,11 @@
 Requirements
 ------------
 
-- A Java Runtime Environment (1.3 or higher) installed.
+- A Java Runtime Environment (1.4 or higher) installed.
   This can be obtained from http://java.sun.com/j2se/downloads.html
   or other places.
 
-- To build from source requires a Java Development Kit (1.3 or higher)
+- To build from source requires a Java Development Kit (1.4 or higher)
 
 Apache Ant is not required: Forrest uses its own version of Ant in tools/ant/
 Apache Cocoon is not required: Forrest uses its own version.

Modified: forrest/trunk/site/content/xdocs/faq.xml
==============================================================================
--- forrest/trunk/site/content/xdocs/faq.xml	(original)
+++ forrest/trunk/site/content/xdocs/faq.xml	Sat Nov  6 03:06:10 2004
@@ -54,9 +54,7 @@
         <p>
           Forrest includes everything necessary to build and run, except
           of course for Java. In addition to all the Cocoon JARs, Forrest
-          includes and uses its own version of Ant. The
-          <link href="http://cocoon.apache.org/2.1/installing/requirements.html">Cocoon
requirements</link>
-          indicate that Java 1.3+ is required.
+          includes and uses its own version of Ant. Java 1.4+ is required.
         </p>
       </answer>
     </faq>

Mime
View raw message