forrest-svn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cross...@apache.org
Subject svn commit: rev 53925 - forrest/trunk/etc
Date Thu, 07 Oct 2004 00:45:22 GMT
Author: crossley
Date: Wed Oct  6 17:45:21 2004
New Revision: 53925

Modified:
   forrest/trunk/etc/RELEASE-NOTES-0.6.txt
Log:
Java version requirement is 1.3+
Other changes only text formatting.


Modified: forrest/trunk/etc/RELEASE-NOTES-0.6.txt
==============================================================================
--- forrest/trunk/etc/RELEASE-NOTES-0.6.txt	(original)
+++ forrest/trunk/etc/RELEASE-NOTES-0.6.txt	Wed Oct  6 17:45:21 2004
@@ -1,13 +1,10 @@
 Apache Forrest 0.6 Release Notes ... http://forrest.apache.org/
 
-What is Apache Forrest?
------------------------
-
-Apache Forrest is an XML standards-oriented documentation framework based on
-Apache Cocoon, providing XSLT stylesheets and schemas, images and other
-resources. Forrest uses these to render the XML source content into a website
-via command-line, robot, or a dynamic web application.  For more details,
-please see the website at http://forrest.apache.org/
+Apache Forrest is an XML standards-oriented documentation framework
+based on Apache Cocoon, providing XSLT stylesheets and schemas, images,
+and other resources. Forrest uses these to render the XML source content
+into a website via command-line, robot, or a dynamic web application.
+For more details, please see the website at http://forrest.apache.org/
 
 Status
 ------
@@ -17,13 +14,14 @@
 Requirements
 ------------
 
-- A Java Runtime Environment (1.2 or higher) installed.
+- A Java Runtime Environment (1.3 or higher) installed.
   This can be obtained from http://java.sun.com/j2se/downloads.html
   or other places.
 
-- To build from source requires a Java Development Kit (1.2 or higher)
+- To build from source requires a Java Development Kit (1.3 or higher)
 
-Ant is not required: Forrest uses its own version of Ant in tools/ant/
+Apache Ant is not required: Forrest uses its own version of Ant in tools/ant/
+Apache Cocoon is not required: Forrest uses its own version.
 
 Installing Apache Forrest
 -------------------------
@@ -31,7 +29,7 @@
 The distribution contains all Forrest resources (skins, XSLTs, images,
 schemas), source code and Forrest's own website documentation.
 
-- Copy somewhere permanent, like /usr/local/forrest or c:\forrest.
+- Copy somewhere permanent, like /usr/local/forrest or c:\forrest
   Support for installation on Windows systems into directories containing
   spaces is very new, please report back on your success or failure.
 

Mime
View raw message