forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vicent Mas <uve...@gmail.com>
Subject Re: building a sample site with dispatcher fails
Date Thu, 05 Aug 2010 08:34:37 GMT
2010/8/4 Vicent Mas <uvemas@gmail.com>:
> Hi,
>
> while investigating the problems that I sent yesterday to this list
> (thread 'Unable to run forrest')
> and due to the long time I've been without using forrest I decided to
> start with the simplest task
> i.e. build a sample site using $ forrest seed. It works fine if I
> don't use dispatcher, but when I
> activated the dispatcher in the forrest.properties file I got an
> Internal Server Error page in my browser:
>
>  [...SNIP...]
>
> After that I pressed CTRL-C, and executed "$ forrest clean". Then I run the
> "$ forrest" command. I got the following:
>
> [... SNIP...]
>
> So a couple of errors getting http://forrest.apache.org/plugins/plugins.xml
> and a BROKEN: org.apache.forrest.dispatcher.transformation.DispatcherTransformer
> (basically the same problems that I get when trying to build my real site).
> As I said I haven't worked with forrest for a long time so maybe the problem is
> between the chair and the keyboard, but anyway I would really thank any help.
>
> Vicent
>
> [... SNIP ...]

Hi again,

I've been browsing the mailing list archives without luck. The only think
I've found is the thread "Re: Can't get Dispatcher working at all windows/linux
from trunk". Following one of its suggestions I've went back to before the
dispatcher merge. I've done a svn up to r882421 2009-11-20. It is not
the solution
I was looking for but at least now my local forrest is working again.
If anyone knows a real solution I'll be glad to hear about it.

Vicent

-- 
Share what you know, learn what you don't.

Mime
View raw message