forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Williams <william...@gmail.com>
Subject Dependency updates
Date Sun, 15 Aug 2010 12:23:07 GMT
I've gone through and updated what I can.  I didn't touch Cocoon
itself.  I'm left with the following unresolved.  If you can offer any
help in either ruling out the need to update these or letting me know
where it's used and how to test, I'd appreciate it.  I'd be ok with
leaving all of these as is personally.  Anyway, help appreciated.

--tim

batik-all-1.6.jar - used? how to test?
castor-0.9.6-xml.jar - used? how to test?
chaperon-20040205.jar - Not sure about the version, but $current seems
just as old.
commons-httpclient-2.0.2.jar - i assume the excalibur protocol
handlers use this and therefore we should leave?
commons-jci-r306555.jar - used? how to test?
commons-jexl-1.0.jar - used?  how to test?
concurrent-1.3.4.jar - is this still used anywhere - if so, it
probably shouldn't?
jcs-1.2.5-dev-20050313.jar - used?  how to test?  I thought the
default storeimpl was ehcache now too?
jtidy-04aug2000r7-dev.jar - not sure what do to.
lucene-1.4.3.jar - cocoon dep, so I assume we're stuck with it.
slf4j-api-1.5.11.jar - tempted to leave it
slf4j-log4j12-1.5.11.jar - tempted to leave it
xml-commons-resolver-1.2-dev-r395116.jar
xmlbeans-1.0.3.jar - The next version is a major, and not sure where it's used.
xmlgraphics-commons-1.3.1.jar - couldn't find checksums

Mime
View raw message