forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tobias Neef <>
Subject Using 0.9 for a new project?
Date Tue, 06 Apr 2010 11:36:10 GMT

was not sure if I should use the user or the dev mailinglist but I
hope this one is fine because the question is regarding the current
development version.

I want to start a new project and consider Forrest as a tool to
document instances of our reference architecture that we use in
various projects. The question now is, if I should go with 0.9dev or
if I should start with 0.8 and upgrade sometime in the future.

In general I like to participate as much as possible from future
Cocoon developments, also the 1.5/1.6 Java compatibility is a pro for
the 0.9 version. I haven't used Forrest prior to this so I rely on
your help.

- Is the 0.9 version stable enough to be used?
- Is there a release timeframe for the "stable" 0.9 version?
- What is the upgrade path between 0.8 to 0.9?

Thank you in advance.

View raw message