forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cyriaque Dupoirieux <cyriaque.dupoiri...@pco-innovation.com>
Subject Re: Dispatcher Specific characters &#160; problem
Date Wed, 07 Apr 2010 11:56:02 GMT
le 07/04/2010 13:50 Thorsten Scherler a écrit :
> On 31/03/2010, at 11:48, Cyriaque Dupoirieux wrote:
>
>   
>> Hi,
>>
>>    I have problems with the dispatcher which generate strange
>> charachters - generally  instead of &#160; which should be a blank if I
>> remember...
>>    These characters drive me to a second error during pdf generation :
>> [Fatal Error] :6:25: Invalid byte 2 of 3-byte UTF-8 sequence.
>>
>>    I tried to remove &#160; from
>> forrest\build\plugins\org.apache.forrest.plugin.internal.dispatcher\themer\themes\common\html\branding-fontsize.contract.xml
>> to make a test and then it's OK, the special characters are not generated.
>>
>>    I wonder if I am the only one and if my machine needs a specific
>> configuration or if we should remove these characters from the dispatcher.
>>     
> It should work fine, however I must admit that I have not tested the pdf part very well.
>
> I will try this week and report back.
>   
It seems that there are some problems with encoding format (cf. previous
thread "forrest-sample-2 FAILED and build test failed: Could not resolve
locat <http://article.gmane.org/gmane.text.xml.forrest.devel/27677>")
This occurs for some dispatcher intermediate files and on Windoze.
I am going to check in a Mandriva Linux when I have time...


Salutations,
Cyriaque

> salu2
>
> Thorsten Scherler <thorsten.at.apache.org>
> Open Source Java <consulting, training and solutions>
>
>   

Mime
View raw message