forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gav..." <ga...@16degrees.com.au>
Subject RE: Can't get Dispatcher working at all windows/linux from trunk
Date Tue, 23 Feb 2010 10:21:09 GMT


> -----Original Message-----
> From: Cyriaque Dupoirieux [mailto:cyriaque.dupoirieux@pco-
> innovation.com]
> Sent: Tuesday, 23 February 2010 6:49 PM
> To: dev@forrest.apache.org
> Subject: Re: Can't get Dispatcher working at all windows/linux from
> trunk
> 
> le 22/02/2010 15:53 Gav... a écrit :
> >
> >
> >> -----Original Message-----
> >> From: Thorsten Scherler
> >>
> >>> ... SNIP ...
> >>>
> >>
> >>
> D:\duc\forrest\main\webapp\.\D:\duc\forrest\whiteboard\plugins\org.apac
> >>
> he.forrest.plugin.internal.dispatcher\build\tmp\D:\duc\forrest\build\pl
> >> ugins\org.apache.forrest.plugin.input.projectInfo
> >>
> >>> (Syntaxe du nom de fichier, de rÚpertoire ou de volume incorrecte)
> >>>
> >>
> >> Hmm that reminds me on a bug that gavin had and fixed. It was
> something
> >> about the locationmap and add a certain location, but I am not
> >> remembering the issue anymore. ...but AFAIR there was a comment in
> the
> >> code somewhere about it.
> >>
> >> Gavin do you remember?
> >>
> > I looked, seems like the problem encountered in FOR-1108 - in fact
> Cyriaque commented
> > the exact same problem in October 2008. Look at the SVN tab on that
> issue to see
> > what was done to cure that.
> >
> > Cyriaque, are you using a year old trunk? Any reason not to update?
> >
> > Gav...
> >
> Ho ? I am going to check if I have a local copy modified - and then not
> up-to-date with the trunk....
> I try this morning and tell you,

Ok great, hopefully we'll have you back and running again soon :)

Gav...

> 
> Salutations,
> Cyriaque,




Mime
View raw message