forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gav..." <ga...@16degrees.com.au>
Subject RE: Can't get Dispatcher working at all windows/linux from trunk
Date Mon, 22 Feb 2010 10:22:49 GMT


> -----Original Message-----
> From: David Crossley [mailto:crossley@apache.org]
> Sent: Monday, 22 February 2010 8:11 PM
> To: dev@forrest.apache.org
> Subject: Re: Can't get Dispatcher working at all windows/linux from
> trunk
> 
> Gav... wrote:
> >
> > I see Davids thread 'strange dispatcher behaviour after merge' is
> exactly the same problems
> > as I am getting now. David, I see no follow up solution, what did you
> do to get it going again?
> >
> > I also note Brian says he is not having any issues either, Brian,
> what did you need to change
> > to get dispatcher in current trunk working for you?
> 
> I did *not* get it working. I needed to go back to before
> the Dispatcher merge. I did 'svn up' to r882421 2009-11-20.

Ah right, ok, same as what I did then, 'somebody' must have it working 
and it needs to be sorted soon otherwise it doesn't belong in trunk.

> 
> As said before, one of the issues is the agreed Java base version.
> See the "build.compiler.vm" parameter in our build.xml
> and instructions in the Release documentation and recent discussion
> in these dev archives.

Yep, I read briefly but need to go back in case I missed something.

One thing is for sure, the forward momentum of this project depends on this
being resolved, and soon. We should vote on a minimum version of java soon, 
then work on fixing it for that version - as tried and tested as much as I 
have, dispatcher for me doesn't work in any of them.

Gav...

> 
> -David



Mime
View raw message