forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian M Dube <bd...@apache.org>
Subject Re: ForrestBot build for forrest-sample-2 FAILED
Date Sun, 06 Dec 2009 03:00:09 GMT
On Sat, Dec 05, 2009 at 06:44:55PM -0800, Brian M Dube wrote:
> On Sun, Dec 06, 2009 at 02:07:13AM +0000, Forrestbot@forrest.zones.apache.org wrote:
> > Automated build for forrest-sample-2 FAILED
> > Log attached.
> > 
> > ----------
> > Forrestbot run ended at 06 December 02:07 AM
> > Using Forrest 0.9-dev
> > Forrestbot administrator: Forrest developers
> > ----------
> > 
> >      [echo] 
> >           ....... Forrest render START 2009-12-06 02:07:07
> >           ... Rendering docs in /export/home/config/forrestbot-trunk/conf/work/forrest-sample-2
> >         
> > 
> > check-java-version:
> >      [echo] This is apache-forrest-0.9-dev
> >      [echo] Using Java 1.4 from /usr/j2se/jre
> >      [echo] Using Apache Ant version 1.7.1 compiled on September 26 2008 from /export/opt/forrest-trunk/tools/ant
> > 
> > init-props:
> >     [mkdir] Created dir: /export/home/config/forrestbot-trunk/conf/work/forrest-sample-2/tmp
> 
> >       --------------------------------------------------------------
> >       Installing plugin: org.apache.forrest.themes.core
> >       --------------------------------------------------------------
> 
> Aside from the Java version issue, forrest-sample-2 still tries to
> pull in o.a.f.themes.core.

I've adjusted forrest.properties in
/var/apache2/htdocs/ft/work/svn/forrest-sample-2.

Brian

Mime
View raw message