forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <>
Subject Re: problem with site.xml and tabs.xml: empty menus
Date Sun, 05 Apr 2009 21:37:32 GMT
On Thu, 2009-04-02 at 13:17 +0200, Vicent Mas wrote: 
> Hi,

Hi Vicent,

normally Ross points out the importance to NOT TOP POST!


"A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing in e-mail?"

> I've attached minimal versions of site.xml and tabs.xml. Tabs with id 'home',
> 'screenshots' and 'development' have no navigation section (no menu appears
> when they are selected). The rounded bottom line is not added to them. The
> other two tabs show a menu when they are selected. The rounded bottom line is
> added to these menus.
> Please, tell me if you need some more info.

Hmm, see what I asked for: 

> Vicent
> 2009/4/2 Thorsten Scherler <>:
> > On Wed, 2009-04-01 at 16:41 +0200, Vicent Mas wrote:
> >> Hi,
> >>...
> > To give you a quick feedback, please can you send/point me to the
> > responsible code in skins that work.
> >
> > You should be able to do exactly the same in the dispatcher then in
> > skins. It seems some devs fixed the skins but did not apply the fix to
> > the dispatcher.

Meaning please see the code of skins that's treats this part of the
navigation. Further please point me to the dispatcher contract that you
patched. I am sorry that ATM I cannot be a bigger help and debug it
myself, but too much other commitments are eating my time.

´╗┐Thorsten Scherler <>
Open Source <consulting, training and solutions>

View raw message